using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:(?=Medication|Administration|Record )\b(.)(?>edication |dministration |ecord ))";
string substitution = @"$1";
string input = @" Medication Administration Record
";
RegexOptions options = RegexOptions.Singleline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}