re = /\n*\d+:\d+:\d+\.\d+,\d+:\d+:\d+\.\d+\n(.*)/
str = '0:04:10.700,0:04:11.360
but
0:04:11.360,0:04:15.680
but it was plenty big you know the silo itself would have easily been
0:04:16.180,0:04:18.420
as wide as this room is
0:04:18.420,0:04:23.200
and perhaps larger and many, many, story\'s tall, you know because it was nested underground'
subst = '$1 '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result