import Foundation
let pattern = #"\n*\d+:\d+:\d+\.\d+,\d+:\d+:\d+\.\d+\n(.*)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
0:04:10.700,0:04:11.360
but
0:04:11.360,0:04:15.680
but it was plenty big you know the silo itself would have easily been
0:04:16.180,0:04:18.420
as wide as this room is
0:04:18.420,0:04:23.200
and perhaps larger and many, many, story's tall, you know because it was nested underground
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1 "#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)