# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\\/\d+$//gm;t' <<< "ticket/19
ticket/2/1/19"