const regex = /\/\d+$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\\/\\d+$', 'gm')
const str = `ticket/19
ticket/2/1/19`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);