package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/\d+$`)
var str = `ticket/19
ticket/2/1/19`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}