# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(')(\<\?php echo L10n\:\:message\('dialog.delete', )(L10n\:\:label\()(.*?)(\); \?\>)(')/'\<\?php echo $3$4; \?\>' + ' : ' + $1$2''\)\; \?\>'/gm;t' <<< "'<?php echo L10n::message('dialog.delete', L10n::label(MODULE)); ?>'
'<?php echo L10n::message('dialog.delete', L10n::label('client', true)); ?>'
'<?php echo L10n::message('dialog.delete', array('module' => L10n::label('frequency'))); ?>'
'<?php echo L10n::message('dialog.delete', L10n::label('file')); ?>'
'<?php echo L10n::message('dialog.delete', L10n::label('image')); ?>'"