using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"G\s*e\s*s\s*a\s*m\s*t\s*s\s*u\s*m\s*m\s*e";
string input = @"Gesamtsumme
G e s a m t s u m m e";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}