package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)G\s*e\s*s\s*a\s*m\s*t\s*s\s*u\s*m\s*m\s*e`)
var str = `Gesamtsumme
G e s a m t s u m m e`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}