import Foundation
let pattern = #"^.*\/|\?.*$"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"www.website.com/dsw/fv3n24nv1e4121v/123456789012?fwe=32432fdwe23f3"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)