# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.*)\_t/$1/gm;t' <<< "http://www.example.com/this-is-a-tag_t
http://www.example.com/other-is-a-tag_t
https://example.com/wp-login.php?reauth=1&redirect_to=https://example.com/wp-admin/
"