#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m) "
Local $sString = "The European(@)l a n g u a g es(@)ar e(@)members(@)of(@)the(@)same(@)fa m i l y " & @CRLF & _
". Their(@)sep a rate(@)e xi ste nce(@)is a myth .(@)F or(@)s c i e n c e , music, " & @CRLF & _
"sport , etc, Europe uses the(@)s a m e(@)v oca bula ry. The languages(@)o n l y(@)d " & @CRLF & _
"i f f e r(@)i n(@)t heir(@)grammar, their(@)pro nu n c iation(@)and their most common " & @CRLF & _
"words. Everyone realizes why a new common language would be desirable: one could " & @CRLF & _
"refuse to pay expensive translators."
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)