using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @" ";
string substitution = @"";
string input = @"The European(@)l a n g u a g es(@)ar e(@)members(@)of(@)the(@)same(@)fa m i l y
. Their(@)sep a rate(@)e xi ste nce(@)is a myth .(@)F or(@)s c i e n c e , music,
sport , etc, Europe uses the(@)s a m e(@)v oca bula ry. The languages(@)o n l y(@)d
i f f e r(@)i n(@)t heir(@)grammar, their(@)pro nu n c iation(@)and their most common
words. Everyone realizes why a new common language would be desirable: one could
refuse to pay expensive translators.";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}