const regex = / /gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp(' ', 'gm')
const str = `The European(@)l a n g u a g es(@)ar e(@)members(@)of(@)the(@)same(@)fa m i l y
. Their(@)sep a rate(@)e xi ste nce(@)is a myth .(@)F or(@)s c i e n c e , music,
sport , etc, Europe uses the(@)s a m e(@)v oca bula ry. The languages(@)o n l y(@)d
i f f e r(@)i n(@)t heir(@)grammar, their(@)pro nu n c iation(@)and their most common
words. Everyone realizes why a new common language would be desirable: one could
refuse to pay expensive translators.`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);