import re
regex = re.compile(r" ", flags=re.MULTILINE)
test_str = ("The European(@)l a n g u a g es(@)ar e(@)members(@)of(@)the(@)same(@)fa m i l y \n"
". Their(@)sep a rate(@)e xi ste nce(@)is a myth .(@)F or(@)s c i e n c e , music, \n"
"sport , etc, Europe uses the(@)s a m e(@)v oca bula ry. The languages(@)o n l y(@)d \n"
"i f f e r(@)i n(@)t heir(@)grammar, their(@)pro nu n c iation(@)and their most common \n"
"words. Everyone realizes why a new common language would be desirable: one could \n"
"refuse to pay expensive translators.")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)