#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([0-9]{2})\/([0-9]{2})\/([0-9]{4})\s([0-9]{2}:[0-9]{2}:[0-9]{2})"
Local $sString = "placeholder_name 01/01/2022 12:00:00 01/01/2022 12:00:01 STATUS 12345/15 50"
Local $sSubst = "\3\/\1\/\2 \4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)