$re = '/([0-9]{2})\/([0-9]{2})\/([0-9]{4})\s([0-9]{2}:[0-9]{2}:[0-9]{2})/m';
$str = 'placeholder_name 01/01/2022 12:00:00 01/01/2022 12:00:01 STATUS 12345/15 50';
$subst = "\3\/\1\/\2 \4";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;