using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([0-9]{2})\/([0-9]{2})\/([0-9]{4})\s([0-9]{2}:[0-9]{2}:[0-9]{2})";
string substitution = @"\3\/\1\/\2 \4";
string input = @"placeholder_name 01/01/2022 12:00:00 01/01/2022 12:00:01 STATUS 12345/15 50";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}