package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^a-zA-Z0-9\s]+`)
var str = `{“23 882 91 317”, “55 672 871 437”, “230 12 435 907”, “320 32 855 107”}`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}