#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m), [A-Z]{2}"
Local $sString = "O acumulado no ano, BA ficou em 1,91% e, nos últimos 12 meses, em 4,71%. Em abril de 2018, a taxa havia sido de 0,21%. Os dados foram divulgados hoje pelo IBGE (Instituto Brasileiro de Geografia e Estatística).... - Veja mais em "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")