using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @" (\w\w\w) (\1)$";
string substitution = @".\1";
string input = @"A Nightmare On Elm Street 720p Bluray X264-Pahe In mkv mkv
Austin Powers International Man Of Mystery 480p Bluray 300mb-Pahe In mkv mkv
Death_warrant_1990_720p_bluray_x264_750mb-Pahe In mkv mkv
Die Frau Des Polizisten 720p Bluray X264-Pahe In mkv mkv";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}