# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/("\s+|^[\w\s\w])|(\s+")/"/gm;t' <<< "{\"name\":\" won\",addr:\" seoul 2 \",\"age\": 2}"