package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[0-9]+(\.[0-9]{1,2})?( lakhs)?$`)
var str = `2 lakhs
3.4 lakhs
3.4`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}