package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\bhttps:\/\/|\.ingest\.sentry\.io\/)(*SKIP)(*F)|.`)
var str = `https://87230a61de33450b964afbc0814884ec@p2238591.ingest.sentry.io/1504772008177343
https://.ingest.sentry.io/`
var substitution = "*"
fmt.Println(re.ReplaceAllString(str, substitution))
}