package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\d+`)
var str = `12121212ABDHSتشؤآئ۳۳۴۳۴729384234owiswoisw`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}