#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?:\d+\h*x\h*)?\K\d+"
Local $sString = "4 x 120glgt" & @CRLF & _
" " & @CRLF & _
"120glgt"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)