const regex = /^(?:\d+\h*x\h*)?\K\d+/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(?:\\d+\\h*x\\h*)?\\K\\d+', 'gm')
const str = `4 x 120glgt
120glgt`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);