package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-z\.]+@ha-target.com`)
var str = `0 00-1.997 1.884z"
></path>
<path
d="M18 8.118l-8 4-8-4V14a2 2 0 002 2h12a2 2 0 002-2V8.118z"
></path>
</svg>
melissa.wright@ha-target.com
</p>
</div>
</div>
<div class="px-4 py-4">
<div class="flex items-center text-grey-darker mb-4">
<svg
class="h-6 w-6 tex`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}