using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"get(\w+)";
string substitution = @"\l$1";
string input = @"getThis, getThat, getSomethingElse";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}