package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)get(\w+)`)
var str = `getThis, getThat, getSomethingElse`
var substitution = "\l$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}