package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:<Person[\d\s]+|>)`)
var str = `<Person 1234567 Tom Brady>
<Person 456789012 Mary Ann Thomas>
<Person 92145 John Smith>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}