#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)/?\h*(\w+)(?=(?:\h*/\h*\w+)+metastase\b)(?:\h*/)?"
Local $sString = "lever/botmetastase" & @CRLF & _
"kidney/lever/botmetastase" & @CRLF & _
"pancreas/kidney/lever/botmetastase" & @CRLF & _
"" & @CRLF & _
"lever / botmetastase" & @CRLF & _
"kidney /lever/ botmetastase" & @CRLF & _
"pancreas /kidney / lever/ botmetastase" & @CRLF & _
""
Local $sSubst = "$1metastase "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)