$re = '@/?\h*(\w+)(?=(?:\h*/\h*\w+)+metastase\b)(?:\h*/)?@m';
$str = 'lever/botmetastase
kidney/lever/botmetastase
pancreas/kidney/lever/botmetastase
lever / botmetastase
kidney /lever/ botmetastase
pancreas /kidney / lever/ botmetastase
';
$subst = "$1metastase ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;