$re = '/(<hi\s*rend="\w*">)([\w\s()]*[^<])(@{2,3}\d{1,2}?)([\w\s()]*[^<])?(<\/hi>)/';
$str = 'This jus might be the result either of traditional and inveterate custom <hi rend="italic">(jus moribus constitutum</hi> or of statute <hi rend="italic">(lex).@@3As to the customs</hi>, it can well be believed that at the outset they were far from uniform; that not only the customs of the three original tribes.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);