using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"img data-original=""([^""]*)""";
string input = @"<img data-original=""http://www.video.mediaset.it/bin/515.$plit/640x360_C_2_video_773293_videoThumbnail.jpg"" alt=""I vincitori di Maria Express"" class=""img-responsive lazy"" width=""323"" height=""186"">";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}