package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^-`)
var str = `-4581-4582-4583-4584`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}