import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "^(?:.*?\\K//){3}";
final String string = "ABC//DEG//IJK//LMN//OPQ//rstuvwxyz\n"
+ "BCA//EGD//JKI//MNL//PQO//stuvwxyzr\n"
+ "ACB//DGE//IJK//LNM//OQP//rstuvwxyz\n"
+ "ABC//DEG//IJK//LMN//OPQ//rstuvwxyz\n"
+ "CAB//GDE//KIJ//NLM//QOP//rstuvwxyz\n"
+ "BAC//EDG//JIK//MLN//POQ//rstuvwxyz";
final String subst = "\\\\\\\\";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}