use strict;
my $str = 'ABC//DEG//IJK//LMN//OPQ//rstuvwxyz
BCA//EGD//JKI//MNL//PQO//stuvwxyzr
ACB//DGE//IJK//LNM//OQP//rstuvwxyz
ABC//DEG//IJK//LMN//OPQ//rstuvwxyz
CAB//GDE//KIJ//NLM//QOP//rstuvwxyz
BAC//EDG//JIK//MLN//POQ//rstuvwxyz';
my $regex = qr~^(?:.*?\K//){3}~mp;
my $subst = '\\\\\\\\';
my $result = $str =~ s~$regex~$subst~rg;
print "The result of the substitution is' $result\n";