$re = '/[0-9]+(?= |$)/';
$str = '32132132132 32132132132 321321321323 32132132132132';
$subst = "'$0',";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;