package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"sk":[ \t]*"(.*?)"[,}]`)
var str = `{ "sk": "<p align=\"center\">Ahoj<\/p>", "en": "<p align=\"center\">Hello<\/p>"}`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}