$re = '/"sk":[ \t]*"(.*?)"[,}]/';
$str = '{ "sk": "<p align=\\"center\\">Ahoj<\\/p>", "en": "<p align=\\"center\\">Hello<\\/p>"}';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);