const regex = /"sk":[ \t]*"(.*?)"[,}]/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('"sk":[ \\t]*"(.*?)"[,}]', '')
const str = `{ "sk": "<p align=\\"center\\">Ahoj<\\/p>", "en": "<p align=\\"center\\">Hello<\\/p>"}`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}