re = /"sk":[ \t]*"(.*?)"[,}]/
str = '{ "sk": "<p align=\\"center\\">Ahoj<\\/p>", "en": "<p align=\\"center\\">Hello<\\/p>"}'
# Print the match result
str.match(re) do |match|
puts match.to_s
end