#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\n(.*)\n\n"
Local $sString = "Russell L. Jones" & @CRLF & _
"" & @CRLF & _
"Real Estate Lawyers Serving Advance, IN (Carmel, Indiana) " & @CRLF & _
"" & @CRLF & _
"www.russelljoneslaw.com/" & @CRLF & _
"" & @CRLF & _
"A real estate firm representing businesses and individuals in Carmel, Indiana and statewide. "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")