package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\n(.*)\n\n`)
var str = `Russell L. Jones
Real Estate Lawyers Serving Advance, IN (Carmel, Indiana)
www.russelljoneslaw.com/
A real estate firm representing businesses and individuals in Carmel, Indiana and statewide. `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}