re = /\n(.*)\n\n/
str = 'Russell L. Jones
Real Estate Lawyers Serving Advance, IN (Carmel, Indiana)
www.russelljoneslaw.com/
A real estate firm representing businesses and individuals in Carmel, Indiana and statewide. '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end