using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\n(.*)\n\n";
string input = @"Russell L. Jones
Real Estate Lawyers Serving Advance, IN (Carmel, Indiana)
www.russelljoneslaw.com/
A real estate firm representing businesses and individuals in Carmel, Indiana and statewide. ";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}