using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\w{3,},\s\d{1,2}\s(\w{3,})";
string input = @"Tue, 8 Oct 2019 11:47:37 +0200 (GMT+02:00)";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}