$re = '/^\w{3,},\s\d{1,2}\s(\w{3,})/m';
$str = 'Tue, 8 Oct 2019 11:47:37 +0200 (GMT+02:00)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);