package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\d*\D.*(*SKIP)(*F)|456`)
var str = `4564567890`
var substitution = "999"
fmt.Println(re.ReplaceAllString(str, substitution))
}